PT Cruiser Finland

Foorumi

Post Reply
Forum Home > Vikalista > Laturin merkkivalo

petteri
Member
Posts: 4

Moro, Osaiskos joku sanoa missä olis vika kun pt:ssä laturin merkkivalo palaa kokoajan, vaikka jännite on käydessä n.14,2 volttia? Vikakoodit tuli luettua ja antaa tälläisen vikakoodin P063A. Onko laturi mennyt sököksi vai voiko vika olla muualla? Ei viitsisi turhaan ostaa uutta laturia

October 20, 2017 at 1:47 PM Flag Quote & Reply

Juha
Administrator
Posts: 685
Latureita ei juuri ole PTstä kuullut menevän. Nettiviisaus kertoo näin: Possible causes Faulty Alternator Alternator harness is open or shorted Alternator circuit poor electrical connection Faulty Powertrain Control Module (PCM) Kannattaa kuitenkin vielä irroittaa akku minuutiksi ja kokeilla tuleeko vika uudelleen. Samoin puhdistaa akkukengät.
--
500,000km experiencies with PT-Cruiser:

 

October 21, 2017 at 1:58 PM Flag Quote & Reply

petteri
Member
Posts: 4
Ok! Kiitos vastauksesta. Täytyypä kokeilla toi akunkengän irroitus, jos pääsiskin niin vähällä. Toki kerkesin tilata käytetyn laturin netistä...
October 23, 2017 at 1:52 PM Flag Quote & Reply

junnus_
Member
Posts: 14

Itsellä ei vielä merkkivalo pala, mutta välillä huomaa että laturi ei lataa tarpeeksi. Välillä valot himmenee, melkein koko ajan ajovaloissa pientä "vilkkumista" ja lämppärin puhallin välillä laskee kierroksia. Akku n 1,5v vanha ja navat puhtaat.. Lataus jännite 14,?v et riittävä... Mutta laturi ei ilmeisesti kestä kuormaa. Itsellä kans laturin vaihto edessä ja vasta 146 tuhatta mittarissa.

--

-Chrysler PT Cruiser 2.4 Touring 2007

-Chrysler Neon 2.0 LE 1997

December 8, 2017 at 12:19 PM Flag Quote & Reply

kauko
Member
Posts: 185

taitaa tuo pieni valojen vilkkuminen olla ihan normaalia, mulla sitä on jatkunu 300000 km. laturi on vielä alkuperäinen.

December 9, 2017 at 2:34 AM Flag Quote & Reply

junnus_
Member
Posts: 14

Juu varmaankin kaikissa chryslereissä (ainakin neonissa) on pientä vilkkumista parkkivaloissa... Mutta itsellä vilkkuu lyhyet sekä pitkät valot ja vielä ihan selvästi.


--

-Chrysler PT Cruiser 2.4 Touring 2007

-Chrysler Neon 2.0 LE 1997

December 9, 2017 at 1:54 PM Flag Quote & Reply

Juha
Administrator
Posts: 685

Veikkaan että säätäjän ominaisuus, joka rajoittaa latausjännitettä. Toisinaan vilkkuu enemmän toisinaan ei lainkaan.

Toisaalta muistan reilu 10-vuoden takaista tarinaa, että PCM ohjelmoinnilla olisi ominaisuutta korjattu.

--
500,000km experiencies with PT-Cruiser:

 

December 12, 2017 at 1:33 AM Flag Quote & Reply

junnus_
Member
Posts: 14

Viikonloppuna tuli vaihdettua uusi laturi sekä akku. Latausjännite on nyt 14.8v (vanhalla oli 14.6v ja välillä n.5sec välein kävi 13.9v) Valojen vilkkuminen tosiaan loppui ja nyt tuntuu että virtaa on riittävästi 8) Jäi vaan ihmetyttämään että korjausoppaassa neuvottiin ottamaan oikean puolen vetoakseli irti ja youtubesta 3 videolla tehtiin myös samoin :/ Itse en ottanut vetoakselia irti! Riittää kun iroittaa laturin tuen alhaalta joka on kahdella pultilla lohkossa kiinni, sitten moottorin ylä- ja alakumin pultit ja tunkkaa moottorin niin ylös kun menee ja vetää vähän jäähdytintä päin. Mahtuu just tulemaan vetoakselin päältä. 

--

-Chrysler PT Cruiser 2.4 Touring 2007

-Chrysler Neon 2.0 LE 1997

January 15, 2018 at 10:43 AM Flag Quote & Reply

You must login to post.