PT Cruiser Finland

Foorumi

Post Reply
Forum Home > Yleinen > PTCruiser 2.0 vm 2001

DenizAti
Member
Posts: 14

Nyt on aika vaihtaa vesipumppu ja jakohihna. Niinkuin moni muukin, nyt ongelmaa aiheuttaa hihnapyörän irroitus... Miten kovaa uskaltaa tuota ulosvetäjää kiristää (ei se cruiserin oma ulosvetäjä)? Tai muita hyviä vinkkejä tuon hihnapyörän irrotukseen tai koko hommaan muutenkin?

July 9, 2017 at 3:11 AM Flag Quote & Reply

Juha
Administrator
Posts: 685

Valitettavasti muuta vinkkiä en osaa antaa kuin sen, että irrota ilmastointikompuran liitin ja jotain pehmuketta rintapeillissä olevan kompuutterin liittimen eteen, kun molemmissa Cruisereissa on nämä osat rikottu liikkeessä nokkahihnan vaihdossa.

Samoin nokka-akselin hihnapyörät olivat keskenään seonneet.


Hatunnoston arvoinen suoritus joka tapauksessa. Siinä kokeneemmaltakin asentajalta menee vähintään hermot..


Hienoa olisi, jos jaksaisit kirjoitella tänne lisää  jotain kyseisestä  hommasta

July 9, 2017 at 6:36 AM Flag Quote & Reply

DenizAti
Member
Posts: 14

Haettiin Motonetistä alle 20EUR maksava ulosvetäjä 110mm, 3-leukanen. Siitä smirklattiin leukojen kärjistä puolisen senttiä pois ja varsista ohennettiin jonkun verran. Niin, että ulosvetäjän sai just mahtumaan hihnapyörään kiinni. Sit kiristettiin ja pyörä lähti hienosti irti :). Olisin täsä laittanu pari kuvaa, mut en löytänyt ainakaan kännykästä, mistä saa lisättyä kommenttiin... Huomenna sit ehkä jatketaan prosessia.

July 9, 2017 at 12:14 PM Flag Quote & Reply

DenizAti
Member
Posts: 14

http://ptcruiser.webs.com/apps/photos/album?albumid=16082110

July 9, 2017 at 1:24 PM Flag Quote & Reply

Juha
Administrator
Posts: 685
Kiitos kuvista. Kannykalla ei onnistu, kun nappia ei nay, samoin scandit jaavat pois...
--
500,000km experiencies with PT-Cruiser:

 

July 11, 2017 at 11:59 PM Flag Quote & Reply

DenizAti
Member
Posts: 14

Jos kysyisin ongelman jatkumisen mahdollisia syitä tässä samassa ketjussa (ASAP).

Eli ongelma on auton ylikuumeneminen edelleen!!! Nyt on kaikki (omasta mielestä) mahdollinen tehty, mutta edelleen lämpö nousee, eikä laske! 

On siis huuhdeltu jäähdytysjärjestelmä, vaihdettu syylärinkorkki, termostaatti, vesipumppu ja kaikki hihnat, kansiremontti tehty! Nyt moottorin uudelleen kasaamisen jälkeen ensin nousi lämmöt yli 100 asteen ja sit yhtäkkiä laski noin 89, nousi noin 92 ja laski taas, sit nousi ja nousi taas johku 116 asteeseen, eikä laskenu.

Olisko jollain jotain vinkkiä, missä mättää??

August 2, 2017 at 2:12 PM Flag Quote & Reply

gtturbo
Member
Posts: 161

Olisiko ilmaalukko jossain järjestelmässä

August 2, 2017 at 3:10 PM Flag Quote & Reply

DenizAti
Member
Posts: 14

Tuota toki mietitään. Muita googlattuja löytyneitä ongelmia on ollut mm. roskia tms jossain syylärin ja ilmastointisysteemin välissä, tuuletin ei toimi molemmilla nopeuksilla (sulake, rele/ liitin tms), tukos syylärin sisuksissa tai huono muuten vaan, sit tämä, minkä nimitystä en suomeks nyt tiedä "Radiator air seals missing or improperly installed"...

Onko kenelläkään tollasista kokemusta?

August 2, 2017 at 3:36 PM Flag Quote & Reply

Juha
Administrator
Posts: 685

Tässä vaiheessa kokeilisin ilman termostaattia.

Ajelisin ja kokeilisin että neste kiertää jääädyttimessä, eli alavesi letku lämpiää myös. Vikakoodi kyllä tulee siitä, että neste ei lämpene riittävän nopeasti, mutta se ei tässä haittaisi.

Ja jos ei jäähdytin lämpeä ja moottorissa edelleen liikaa lämpöä, on jossain tukosta tai vesipumppu ei pumppaa.


Ikävää omma on tuollainen :roll:

Pakkasnesteestä on tullut itselle jo herkkä nenä. Pienikin vuoto paljastuu nenällä nykyisin..



--
500,000km experiencies with PT-Cruiser:

 

August 3, 2017 at 2:54 AM Flag Quote & Reply

Merisusi
Member
Posts: 6
Ilmaa siellä on järjestelmässä jos lämmöt vaeltaa nopeasti, youtubesta löysin ohjeen jolla ilmat saa pois.
August 4, 2017 at 5:33 PM Flag Quote & Reply

DenizAti
Member
Posts: 14

Tuo ilmaus onkin ilmeisesti aikaa vievä projekti ja se kyllä katotaan vielä kans (On jo siitä ilmaus"ruuvista" päästelty jotain pois).

Mutta nyt tässä kun kerittiin taas tsekkailemaan missä vika, niin näyttääpä siltä, että tuuletin ei näytäkään toimivan ollenkaan... Eli ilmeisesti seuraava vaihe on sen vaihto. 

August 5, 2017 at 10:48 AM Flag Quote & Reply

DenizAti
Member
Posts: 14

Nyt on viimein auto kunnossa tämän kuumenemisongelman suhteen. Flekti ei toiminut ollenkaan suurella nopeudella ja vain joskus todella huonosti matalalla nopeudella. Eli todennäköisesti tämän flektin ongelma on aiheuttanut kaiken muun rikkoutumises! Harmi, että ei sitä ole aiemmin huomattu... No, nyt kuitenkin uusi flekti ja paljon muutakin, eli moottori ok.


Sitten se alkuperäinen ongelma, minkä takia pomppas katsastuksessa on se perhanan Airbag-valo!! Se palaa nyt kokoajan. Penkkien alta liittimet irroteltu ja putsailtu, ratissa oleva liitin irrotettu ja tsekattu, OBD ei anna mitään vikakoodia, eikä avaimen on-off-on-off-on vääntely. Miten ihmeessä saa tietää, mistä tuon airbag-valon palamiseen johtavaa vikaa lähtee etsimään?? Miten varmistaa, onko esim. tuo kellojousi? Vai pitäiskö katella vielä sitä OCR (tai mikä keskusyksikkö nyt onkaan, mutta ohjannee airbag juttuja) siellä lattiassa penkkien välissä?

September 8, 2017 at 2:22 AM Flag Quote & Reply

You must login to post.